Premium Membership Deactivated

If you notice any bugs, please post them here. Please indicate what operating system you are using, what kind of computer, amount of RAM, etc, etc, in order to help speed things up. Thanks!

Premium Membership Deactivated

Postby ms-texas » Thu Aug 29, 2013 5:27 am

Keep getting the message that my software is in evaluation mode which should not be the case - my expiration date isn't until
June 29, 2014 - i'm also not getting my Millionare club or Captcha's - Please help.
ms-texas
    
    
 
Posts: 70
Joined: Mon Dec 20, 2010 8:57 pm

Re: Premium Membership Deactivated

Postby ms-texas » Sat Aug 31, 2013 6:33 am

I still don't have any access to my paid features...
ms-texas
    
    
 
Posts: 70
Joined: Mon Dec 20, 2010 8:57 pm

Re: Premium Membership Deactivated

Postby ms-texas » Sun Sep 01, 2013 9:36 am

still not working..... I tried manually entering my activation code from the Avangate website and it tells me it is expired.
I took my Captcha off auto renewal because it was going to charge me and I don't want to pay right now when nothing is working for me.
ms-texas
    
    
 
Posts: 70
Joined: Mon Dec 20, 2010 8:57 pm

Re: Premium Membership Deactivated

Postby SweepstakesNinja » Sun Sep 01, 2013 10:37 pm

Hi -- sent you a reply. Assuming everything is working a-ok now?

Thanks!

Johnathan
User avatar
SweepstakesNinja
       
       
 
Posts: 1421
Joined: Fri Dec 24, 2010 11:13 am

Re: Premium Membership Deactivated

Postby ms-texas » Thu Sep 05, 2013 10:02 pm

yes - working good now! :D
ms-texas
    
    
 
Posts: 70
Joined: Mon Dec 20, 2010 8:57 pm


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron